Getting out of date error when running a newly downloaded copy of the VAT Filer - version 3.1 (Windows) or 3.2 (MAC) Mtd-77

Absolute Excel VAT Filer  

If you are getting the out of date message when running a newly download version of the VAT Filer and are using Microsoft Edge as your default browser you will need to change the default browser to either Chrome or Internet Explorer. There is an issue with the latest version of Edge that causes a problem with the HMRC URL.

If you are receiving the error on a MAC machine, please check the regional settings are showing as English UK as this can also cause this rejection.

If the issue persist email us at support@absolutetax.co.uk

 
 
 

Similar Articles

 

Tags